Friday, September 3, 2010

Blogger Question

Here are a couple of smiles for you, before I complain.

Any one else having trouble signing in to their blogger account?

I keep signing in, and it keeps redirecting, and i sign in again, and again. 5 times usually does it.

Thanks for feedback.

Have a super weekend.


barbara jean


T's Daily Treasures said...

Hi Barbara Jean, I like the smile on the left the best. :)

I haven't had trouble signing into blogger, but I did have many days when Google Friend Connect was no working.

I am in contact with Cindy ... she is such a sweetie, and sending all good wishes, positive thoughts and prayers her way.

Have a great weekend. :) Tammy

vicki said...

Same for me too Barb - sometimes it takes me 3 times to get it. That kind of thing just irks me too!

Love your little smily scarecrow and your pretty smiling face!


Diane said...

Hi Barb. I haven't had trouble but it did ask me to initially sign in this morning. I did and all seems well.

Have a fun weekend!

Neabear said...

Signing in has not been a problem for me. I don't know why it is for you. That is strange. Love the smiles!


Betty (picture circa 1951) said...

No, I've never had trouble. Have you clicked on the link for known issues? I think it's down at the bottom of the dashboard page.

Lori Katies Rose Cottage said...

I have had that happen to me too ~ it just keeps going back to sign in over and over again ~
I ended up having to sign in using Safari instead of Firefox which I have used forever ~
I have cleared my cache and cookies and it still won't work ~
If you find out anything let me know ~


Anne Fannie said...

Hi Barbara Jean
I don't have problem either. Hope you work out yours. Nothing is more frustrating than to have computer problems!
Have a fun and safe holiday weekend!

Glenda/MidSouth said...

Had problems earlier when tried to leave comments, I would get a message "Service unavailable"
Enjoy your weekend.

Lisa said...

Humm, not with blogger, sorry it gives you such trouble!
Good luck!
Hugs, Lisa

Chatty Crone said...

I am having trouble loading pictures - errrrrrrrrrr!


Glenda/MidSouth said...

Don't know what is going on. Now having problems with Firefox - can't access sites or list of Bookmarks, and got a message from McAfee that I was connected to a new Network???????? Went to IE and able to access favorites and sites (usually IE has issues).
Think I will shut down, and see what happens tomorrow.

Beatnheart said...

Good morning...hope you are having a lovley day.